Today we are officially announcing the deprecation of our V1 API. It has served both you and us well but the rapid growth of the Littlstar platform, as well as the partnerships we’ve forged to help power this VR revolution, has necessitated a complete rethinking of our approach to programmatic consumption of the content so graciously contributed to our community.

We are hard at work building the next generation of API access. The next version of our API will be faster, more secure and infinitely more customizable. The now deprecated V1 will be supported until January 1st 2017.

We will keep the entire community updated as to our progress and open up the new API to alpha and beta testing as soon as we feel it is stable enough to begin rolling it out.

As always, for all the latest info please subscribe or follow us, and if you’d like to reach out to let us know what else you want to see on the platform (or even just to let us know how awesome you think we are) please contact us directly.

Stay excellent,

The Littlstar Team